Page 1 of 1

NDIS.sys problems

Posted: Tue May 08, 2018 11:56 pm
by JosephGalvan
Hi,

OK..I've just upgraded from win2k to winxp. All was going smoothly until the last step of the setup. Windows was loading up for the very first time...and all of a sudden BSOD!! it said something about an error in NDIS.SYS..so i did a little research and found out it was some type of network driver. So I took my NIC out of the machine, and booted windows again. Everything was fine. So then I decided to get my nework card back in there (I do need the internet you know!)So I put it back in there, it booted into windows, and I thought everthing was fine. That was until I tried using the internet, where it BSODed again frown I rebooted and looked under device manager, and my network card had problems (that little yellow symbol) so I thought it might have been an xp/nic driver problem. I tried to upgrade the nics drivers..but as soon as the files were being copied...BSOD!! Since then I've tried pretty much everything, new nic..new drivers..sfc.exe..diff pci slot..EVERYTHING..all with the same results..BSOD!! I'm convinced its not a compatiblity issue becuause one of the nics I tried was sitting quite nicely in my other xp machine smile I'm sure its something that went wrong during the upgrade. Anyone know what the problem might be?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://arstechnica.com/civis/viewtopic ... 7&t=934835
Video marketing agency

Thank you.